Currently Being Moderated

Enterprise Portal Integration & Certification - Integration Scenarios

The following are predefined interface certifications from SAP. In addition to the standard scenarios listed here, SAP also offers interface certification based on business scenarios from third-party vendors when:

 

The Integration and Certification Centers evaluate each third-party scenario based on an Integration Assessment or on customer references.

 

Interface

SAP Enterprise Portal Release

 

 

SAP NetWeaver Release

Interface

Name

5.0

6.0

7.0

EP-BP

SAP Enterprise Portal Business Package Certification

 

New ScenarioNo Change

EP-EWP-BC

SAP NetWeaver Portal, Enterprises Workspaces Business Content Certification

 

 

New Scenario

KM-REP

SAP KM - Repository Framework Interface

 

New ScenarioNo Change

 

--------

Legend

--------

 

Integration Scenario Status

 

Bold Text

Achieving interface certification for this release is one criteria for becoming an SAP Software Partner.

Info

Information about upcoming versions of this interface is available.

New Scenario

This is a new integration scenario/interface. Certification is available.

New Version

This is a new version of an existing interface. Recertification is required.

Additional Features

The interface has been enhanced with new features or new documentation. Recertification is not required, but is recommended.

No Change

Interface has not changed in this release. Recertification is not required.

Continued by

Beginning with this release, the interface is included as part of a new scenario that uses new technology and/or provides additional functionality. The original interface will be supported for two additional major releases, beginning with this release. Recertification is required.

Upon Request

Certification for this integration scenario with the most recent version of SAP solutions is available only upon request, if SAP resources are available. Please contact SAP PartnerEdge for more information.

Discontinued

The interface is obsolete in this release and certification is no longer available. Once an interface becomes obsolete, it usually is supported for two additional releases.

Delete Document

Are you sure you want to delete this document?

Actions