Currently Being Moderated

SAP Crystal Reports, version for Eclipse - Downloads

SAP Crystal Reports, Version For Eclipse Download

 

Install SAP Crystal Reports© software, version for Eclipse in the following ways:

  • Already have Eclipse 3.4.1 or higher? Use the Eclipse Update Manager or do a manual installation
  • If you don’t have Eclipse, but would like to download it, use the All-In-One package
  • Don’t use Eclipse? You can download just the runtime libraries for use with other IDEs
  • Download an optional language pack to complete your install.

 

Click here for licensing and release notes.

 

Manual Installation

This package includes only the SAP Crystal Reports, Version for Eclipse software.

 

Prerequisites

The following prerequisites are available for download from http://www.eclipse.org/downloads:

  • Eclipse SDK 3.4.1 or higher
  • EMF version 2.4.1 runtime
  • EMF XDS version 2.4.1 runtime
  • GEF version 3.4.1
  • WTP version 3.0.3

 

SAP Crystal Reports, Version for Eclipse – Manual Installation package (55MB)

 

 

All-In-One Installation

This package includes the Eclipse 3.6 SDK combined with the SAP Crystal Reports, Version for Eclipse software.

 

Eclipse 3.6 with SAP Crystal Reports, Version for Eclipse (327 MB)

 

 

Runtime Libraries

Add the SAP Crystal Reports runtime engine to any Java application.

 

SAP Crystal Reports for Java runtime components - Java Reporting Component (JRC) (45 MB)

 

 

Language Packs

Optional add-ons if you need languages other than English:

 

Language Pack #1 (32 MB) - German, Spanish, French, Italian, Japanese, Korean, Portuguese (Brazil), Traditional Chinese and Simplified Chinese.

Language Pack #2 (12 MB) - Czech, Hungarian, Polish and Russian languages.

 

Comments

Delete Document

Are you sure you want to delete this document?