4 Replies Latest reply: Mar 2, 2012 1:52 PM by RamaKrishna Reddy Kotla RSS

CTS transport failed with RC12

RamaKrishna Reddy Kotla
Currently Being Moderated

Hi Gurus,

 

While we are imporing a portal transport from dev protal to quality portal through Sol Man system, the import failed with RC12. In the log it says, user name and password maintained in the secure store is not correct. So we launched config tool and then maintained the correct password in the secure store of configtool and saved it.

 

But, even after maintaining the correct password in secure store in config tool, the transport is still failing. We maintained the correct password in secure store and double checked it too. But still the import throws the same error.

 

Please let me how can i proceed?

 

Regards,

Ram.

  • Re: CTS transport failed with RC12
    Manuel Suarez
    Currently Being Moderated

    Hello,

    As the incidence seems to be related to the Secure Store, go to the SECSTORE transaction:

      SECSTORE --> select the 'Check Entries' tab

              --> Selectec Application: All Applications

                   Record ID: <leave it empty>

               --> click the 'Execute' icon

     

    A new window will be displayed. On the left side of the window you have to open the different nodes and, if you find a red light, click to open it. On the right side of the screen you will find diffrent items, and if any of them has a red light, on the 'LTxt' column you will find an icon with a question mark. When clicking on it you will find why that red light is displayed and what you have to do to solve it.

     

    If after that the incidence persists, I will need you to paste into this thread a screenshot of the error in the import log.

    In addition to that screenshot, I also need another information: With the import log opened, the line with the error will be highlighted in red, and at the beginning of the line you will see an icon. Double click on that icon to find out further information on that error, and copy this information here; it will help me to find out where the error is.

     

    Best regards,

    Manuel Suarez.

    • Re: CTS transport failed with RC12
      RamaKrishna Reddy Kotla
      Currently Being Moderated

      Hi Manuel,

       

      Thanks for the reply.

      Do you want us to execute SECSTORE transaction in solution manager?

       

      Regards,

      R.K.

      • Re: CTS transport failed with RC12
        Manuel Suarez
        Currently Being Moderated

        Hello,

        Yes, go to the SECSTORE transaction to check if you find any red light. In case that you find any red light, and if you are not 100% sure on how to proceed, post into this thread what have you found iwith red light in the SECSTORE and, in addition, the information about the import log I mentioned in my previous post:

        "paste into this thread a screenshot of the error in the import log. In addition to that screenshot, I also need another information: With the import log opened, the line with the error will be highlighted in red, and at the beginning of the line you will see an icon. Double click on that icon to find out further information on that error, and copy this information here; it will help me to find out where the error is.".

         

        Best regards,

        Manuel Suarez.

        • Re: CTS transport failed with RC12
          RamaKrishna Reddy Kotla
          Currently Being Moderated

          Hi Manual,

           

          I have executed the transaction SECSTORE and did not find anything RED. All are green.

           

          Am pasting the log here

           

          "Mar 2, 2012 7:48:38 AM   Error: Aborted: development component 'portalcontent0'/'pcd'/'epa_converter'/'20120302074800230'/'0':

          Cannot login to the SAP J2EE Engine using user and password as provided in the Filesystem Secure Store. Enter valid login information in the Filesystem Secure Store using the SAP J2EE Engine Config Tool. For more information, see SAP note 701654.

          com.sap.sdm.serverext.servertype.inqmy.extern.DeployManagerAuthExceptionWrapper: Wrong security credentials detected while trying to obtain connection to the J2EE Engine."

           

          Please let me know if you need more info.

           

          Regards,

          Ram.

Actions