3 Replies Latest reply: Mar 8, 2012 1:43 AM by Gordon Goh RSS

MOPZ Transaction error for EHP6 update

bhanu prakash
Currently Being Moderated

We are trying to update our ERP 6.0 from EHP 5 to 6.

 

In MOPZ tranaction with update option "Enhancement Package Installtion" it shows target production version as EHP5 instead of

EHP6.

 

Product version defined for our system.

 

EHP5 FOR SAP ERP 6.0

SAP EHP2 FOR SAP NETWEAVER 7.0

SAP ERP 6.0

SAP GRC ACCESS CONTROL 5.3

SAP GTS 7.2

SAP TDMS 3.0

 

Mopz log :

 

Upgrade to NW 7.31 not possible

Component SAP JAVA DATA DICTIONARY 7.01 without suitable Product Instance

Component IRMIPM 60C without suitable Product Instance

Component IRMGLB 60C without suitable Product Instance

Required Product Instance for SAP FSCM - Biller Direct is not assigned

Required Product Instance for Finbasis is not assigned

Instance 12 deleted

Instance 76 deleted

The system definition in the Solution Manager is not up to date.

Actions