20 Replies Latest reply: May 21, 2014 5:11 AM by Yilong Liu RSS

Error message for BP transfer in CFM2

Bhaskar Mandal
Currently Being Moderated

Hello,

 

I am getting an error message when I try to transfer a customer to my EWM system. Can anyone kindly suggest what might be going wrong. I have selected the option 2 on CFM1 and i get this message in CFM2.

 

Geschäftspartner 0000050000: keine Anlage mit dies der externen Nummer moeg

 

Appreciate any input/suggestions to resolve this issue.

 

Thanks and regards,

Bhaskar

 

  • Re: Error message for BP transfer in CFM2
    Pawan Pathak
    Currently Being Moderated

    Hi Bhaskar,

     

    your error message translates to:

     

    "Business partner 0000050000: No plant possible with this external number".

     

    I think you selected "plant" in CFM1.

    Uncheck that.

     

    Come down in CFM1, and in "material independent object sections", tick "customers" and then give thye customer number on the right hand side.

     

    Thanks - Pawan

  • Re: Error message for BP transfer in CFM2
    Bhaskar Mandal
    Currently Being Moderated

    Hi,

     

    I am not selecting plant in my data transfer therefore not sure what the error message means. I did translation on google and it says that customer 50000 cannot be sent to system with external attachment, not sure what does it means.

     

    Thanks for looking into it, not sure if there are any settings i am missing.

     

    regards,

    Bhaskar

  • Re: Error message for BP transfer in CFM2
    Bhaskar Mandal
    Currently Being Moderated

    Hi Pawan,

     

    Thanks for the input, value 2 is for the field Create Loc./BP   on the selection screen. Let me check the number range setup and I will get back to you.

     

    Thanks

    Bhaskar

    • Re: Error message for BP transfer in CFM2
      Pawan Pathak
      Currently Being Moderated
      Bhaskar Mandal wrote:

       

      >

      > value 2 is for the field Create Loc./BP   on the selection screen.

       

      Hi Bhaskar,

       

      Could you please explain the above comment to me?

       

      1) I have not seen any screen with this kind of field "create Loc/BP".

      Which transaction are you referring to, and which field on the screen?

       

      2) Pls also tell me which all steps you followed to create the IM (integration model). Pls confirm that you a) generated an integration model using CFM1. b) After generating the IM in step a), you were them trying to use CFM2 (or CFM3) and this is where you got stuck.

       

      3) I am assuming that some other customers have already been CIFed from R/3 to APO. So, this is not a new setup. Please confirm.

       

      4) Did you maintain the country, region and description for the customer in R/3? Also, if you had already CIFed some customers already, try to compare this new customer with some other old customer that got CIFed successfully and is in APO. It might be helpful in identifying any missing data, though I guess country, region and description should suffice.

       

      Thanks - Pawan

       

      Edited by: Pawan Pathak on Feb 29, 2012 11:27 AM

  • Re: Error message for BP transfer in CFM2
    Bhaskar Mandal
    Currently Being Moderated

    Hi Pawan,

     

    These are my settings in both the systems

     

    SCM system

    No   From number  To Number        Current number  EXT

    01     0000000001     0000000999     130     

    02     0000010001     0999999999                              X

    AB     A     ZZZZZZZZZZ                                              X

    MD     9000000000     9999999999                              X

     

     

    ECC System

    No   From number  To Number        Current number  EXT

    01     0000000001     0000007999     4280     

    02     A     ZZZZZZZZZZ                                             X

    03     0000300000     0000399999     300059     

    04     0000008000     0000008999                             X

    85     0085000000     0085999999                                X

     

    I Hope this helps and thanks alot for your comments.

     

    Thanks

    Bhaskar

  • Re: Error message for BP transfer in CFM2
    Bhaskar Mandal
    Currently Being Moderated

    Hi,

     

    The process that I have followed until now.

     

    Step 1- Create a new Customer record

     

    Step 2- Tcode CFM1 and on CFM1 screen select this customer on my selection screen and value Create Loc/Bp with value 2. and activate the model.

     

    Step 3- Tcode CFM2 and start the transfer and this is when i get this error message.

     

     

    Geschäftspartner 0000050000: keine Anlage mit dies er externen Nummer moeg

    Message no. SR053

     

    I hope this provides you with information.

     

    I checked my customer again and dont find anything strange therefore not sure why this error message comes up.

     

    Thanks and regards,

     

    Bhaskar

     

Actions