4 Replies Latest reply: Aug 19, 2008 12:55 PM by Anatolii Kozub RSS

Errors on installing Solution Manager 4.0 SR3 v.2

Anatolii Kozub
Currently Being Moderated

Hi again guys, i need your help in this one please, thanks in advanced!!!

 

Here is the problem:(It happened when was beginning to install the database )

 

INFO       2008-07-25 12:16:40.937

           CJSlibModule::writeInfo_impl()

Output of D:\instcd\db2\51033121_1\DB2_LUW_RDBMS_9.1_FP3SAP_Windows\WINDOWS_I386\ESE\image\setup.exe -i en -l "C:\Program Files\sapinst_instdir\SOLMAN\SYSTEM\DB6\CENTRAL\AS\db2setup.log" -t "C:\Program Files\sapinst_instdir\SOLMAN\SYSTEM\DB6\CENTRAL\AS\db2setup.trc" -u "C:\Program Files\sapinst_instdir\SOLMAN\SYSTEM\DB6\CENTRAL\AS\win_ese.rsp" -p C:\db2\db2s01\db2_software -m is written to the logfile setup.exe.log.

 

WARNING    2008-07-25 12:18:39.828

           CJSlibModule::writeWarning_impl()

Execution of the command "D:\instcd\db2\51033121_1\DB2_LUW_RDBMS_9.1_FP3SAP_Windows\WINDOWS_I386\ESE\image\setup.exe -i en -l "C:\Program Files\sapinst_instdir\SOLMAN\SYSTEM\DB6\CENTRAL\AS\db2setup.log" -t "C:\Program Files\sapinst_instdir\SOLMAN\SYSTEM\DB6\CENTRAL\AS\db2setup.trc" -u "C:\Program Files\sapinst_instdir\SOLMAN\SYSTEM\DB6\CENTRAL\AS\win_ese.rsp" -p C:\db2\db2s01\db2_software -m" finished with return code 1639. Output:

 

ERROR      2008-07-25 12:18:39.843 [iaxxinscbk.cpp:282]

           abortInstallation

Aborting the installation

 

ERROR      2008-07-25 12:18:39.843

           CJSlibModule::writeError_impl()

MUT-03025  Caught ESAPinstException in Modulecall: ESAPinstException: error text undefined.

 

ERROR      2008-07-25 12:18:39.843 [iaxxgenimp.cpp:731]

           showDialog()

FCO-00011  The step InstallDB2Software with step key |NW_Onehost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|1|0|NW_CreateDBandLoad|ind|ind|ind|ind|10|0|NW_CreateDB|ind|ind|ind|ind|0|0|NW_DB6_DB|ind|ind|ind|ind|1|0|NW_DB6_DB2SoftwareInstall|ind|ind|ind|ind|0|0|InstallDB2Software was executed with status ERROR .

 

 

P.S. It shows in the logs this error:

               - MainEngineThread is returning 1639. Invalid command line argument.  Consult the Windows Installer SDK for detailed command line help.

 

i thought that the "windows installer" was damaged, it had this version: V 3.01.4000.3959 (with this one was a warning yellow sign) and then i upgraded to V 4.5.6001.22159 (with this one was an error red sign )

 

!!!!  In the setup.exe.log is empty with 0 Kb  !!!!

 

What kind of advices you can tell me please, i will appreciate it!!!!

 

With best regards, Anatolii

Actions