4 Replies Latest reply: Feb 22, 2011 7:36 AM by Yuvaraj R RSS

Unable to connect: BOE Mobile XI3.1 SP3 FP3.3

Christina Salmi
Currently Being Moderated

Working with BOE SP3 FP 3.3

I am working on setting up a live Mobi demo for Blackberry users that are not on BES.  I am getting an error

 

u201CUnable to connect to the Mobile Server. Request timed outu201D

 

or other authentication errors from the blackberry testers.

 

The server, xx.xxx.xx.116, Has both Business Objects Enterprise and Mobile installed.  Here is one example of the settings I had in the VAS and VMS server.config files that did not work

 

[comm $ external]

ENABLED=default mds

[comm $ external $ mds]

CLIENT_TYPE=mds

EXTERNAL_HOSTNAME=xx.xxx.xx.116

[comm $ external $ default]

EXTERNAL_HOSTNAME=xx.xxx.xx.116

EXTERNAL_PORT=11011

CLIENT_TYPE=any

CLIENT_HOSTNAME=0.0.0.0

 

On the blackberry, I am using the following connection parameters:

Mobile Server: xx.xxx.xx.116

Port nbr: 11011

CMS name: a8-xi31

Auth. Method

-     Enterprise

 

I tested the username and pass by logging directly in to InfoView and the Blackberries can access the mobile server, because they are able to get to the download.  http://xx.xxx.xx.116:8080/MobileOTA/OTADeploy

 

Thanks,

Christina

  • Re: Unable to connect: BOE Mobile XI3.1 SP3 FP3.3
    Shiva Vishnubatla
    Currently Being Moderated

    Hi Christina,

     

    have you tried replacing the port with 6400 or your CMS port on the blackberry ?

     

    On the blackberry, I am using the following connection parameters:

    Mobile Server: xx.xxx.xx.116

    Port nbr: 11011

    CMS name: a8-xi31

    Auth. Method

    - Enterprise

     

    regards

    shiva

  • Re: Unable to connect: BOE Mobile XI3.1 SP3 FP3.3
    Chris Bethune
    Currently Being Moderated

    Hi Christina,

     

    Since you said your users are not on BES, the MDS portion of the configuration does not apply in your situation.  This is specific to BES users.  Give this a try in your configuration:

     

    CLIENT_TYPE=any (this will allow Blackberry, Windows Mobile and Symbian to connect)

    EXTERNAL_HOSTNAME=xx.xxx.xx.116  (this is the server where you installed Mobile)

     

    In you client software on the device (Blackberry)

     

    Mobile Server: this will be the server you specified in EXTERNAL_HOSTNAME above

     

    Port nbr: 11011 (this is the default port, this should be ok unless you specified something different in your config files)

     

    CMS name: a8-xi31 (this should be ok...you can try it as cmsserver:6400 or @CMSCLUSTERNAME)

     

    Auth. Method Enterprise

     

    Hope this Helps,

     

    Christopher Bethune, MSEM

    BusinessObjects Process Manager

    RPF Solutions, a member of itelligence Group

    http://www.itelligencegroup.com

  • Re: Unable to connect: BOE Mobile XI3.1 SP3 FP3.3
    Mohamed Mohsen
    Currently Being Moderated

    Hi Christina,

     

                 Good Day Christina hope you're fine and doing good. Christina i want to take your attention please i had a similar problem to your issue and i had solved thanks god so i will check several points with you that i can help in may be we could solve the problem.

     

                First of all the key point i want you to check please that the BO Mobile Client Application Version on your mobile or simulator matches the BO Server and the BO Edge Version, you could check the BO Mobile Client Version on the welcome screen as soon as you lunch the client application it will be on the left bottom of the screen it should be like this " 12.X.X.XXX ", also you could check the BO Edge and the BO Mobile Versions from control panel add/remove programs in the installation list the installation name will explain if that is only SP or there is another installation of FP.

     

                Check this point and tell me what's the conclusion, if u have any question or any point is not cleared don't be shy to post me.

     

    Regards,

    Marwan Ellaboudy

Actions