4 Replies Latest reply: Nov 10, 2008 6:49 PM by Cristian Azanedo RSS

No communication data has been defined for transmission medium 6

Cristian Azanedo
Currently Being Moderated

Hi,

 

trying to send an ASN message I've found this error.

 

No communication data has been defined for transmission medium 6

 

Any idea? Thank you

  • Re: No communication data has been defined for transmission medium 6
    Hrishikesh Bhalwankar
    Currently Being Moderated

    Hi,

     

    Can you explain a bit more ?

     

    Hrishi

    • Re: No communication data has been defined for transmission medium 6
      Cristian Azanedo
      Currently Being Moderated

      Sure.

       

      I've created a condition record for the output notification called LAVA. Here I've defined the Customer, 2, The partner function, SH (as you said in another post), the medium of transmission 6 (EDI), the Dispatch time 4 (Sent immediately when saving application) and language EN.

       

      I do it to pretend to be able to send EDI (ASN, DESADV) messages to our customer.

       

      When I go to an Outbound delivery (VL02N) for that customer and I check in "Extras>Delivery Output> Header" I find there my LAVA message with status "yellow". I save it then which is suppose to generate the ASN message automatically (I've also saved the delivery) but it doesn't.

       

      If I check the LAVA message and double click the "yellow" status, I get this warning message:

       

      No communication data has been defined for transmission medium 6

       

      So, no communication data has been defined for transmission medium EDI. My question is:

       

      How I can define it? In SM59? Where? How can I identify in SM59 which one is related with the transmission medium 6?

       

      I imagine that the problem is that I have no EDI setup for the oubound messages (I can receive EDI without problems), but I have no idea of where I should setup them.

       

      Thank you in advance for your help

  • Re: No communication data has been defined for transmission medium 6
    Brian Daws
    Currently Being Moderated

    You have to configure the output type for transmission medium 6.  Go to Maintain Output Types in the IMG for whatever type of document you are trying get output for.  Select the output type and then double click on the processing routines folder.  You have to create an entry here for medium 6.

     

    Hope it helps,

    Brian

    • Re: No communication data has been defined for transmission medium 6
      Cristian Azanedo
      Currently Being Moderated

      In Maintain Output Types for Shipping (Application V2) I have the next setup:

       

      Output type: LAVA

       

       

      Processing routines:

       

      Medium: 6

      Short text: EDI

      Program: RSNASTED

      Form routine: EDI_PROCESSING

       

      Partner function:

       

      Medium: 6

      Function: SH

      Name: Ship-to-party

       

      It is not working yet. Same error. Thank you anyway

       

      I believe that it has to be in the setup of the Medium itself. Where do you setup it? I don't know... (I am not refering to change the Medium name, se11-->NA_NACHA)

Actions