4 Replies Latest reply: Jun 3, 2009 3:24 PM by Tim Schotz RSS

Adobe Flash Version Error

Tim Schotz
Currently Being Moderated

Hi All-

We're experiencing a problem with a deployed Visual Composer application on 2 user's machines (out of several hundred).

 

The error is:

Visual Composer Flex iviews require Adobe Flash 7.0 for proper viewing. It seems your browser does not have an appropriate Flash version installed.

 

But in both cases, the user is running IE 6 with Flash v11 installed. We've uninstalled and reinstalled Flash without success.

 

Any thoughts on how to fix this or where else to look would be appreciated.

 

Thanks

Tim

 

EP7, SPS17

VC7

Actions