11 Replies Latest reply: Mar 29, 2011 10:00 PM by Laura Santos Oviedo RSS

SAP option not available under CMC Authentication

Sarbjit Samra
Currently Being Moderated

HI

 

Similar to a lot of previous posts.....

 

I am unable to see the SAP option in the CMC under Authentication, but on the initial logon screen - it is available as an option here.

 

The architecture is as follows:

 

BOE XI 3.0 with fixpack 2

Netweaver 2004S SP19

JCO files v2.1.8 and 32-bit

 

1) I have followed Ingo's blog and checked that the sapjco.jar files are in the right locations - they are.

 

2) I have tried removing CMCApp, CMCApplications, InfoViewApp, InfoViewApplications, PartnerPlatformService and SAP from \Tomcat55\webapps and then re-started Tomcat - interestingly - all the folders appear except for SAP.

 

I therefore tried a repair for the toolkit - and the SAP folder appeared, but in the CMC - SAP was still not available.

 

I therefore did a complete re-install of the integration kit - the SAP folder is available, but in the CMC - SAP was still not available.

 

I tried the suggestion of ensuring the registry keys were removed prior to re-installing - but still the same outcome - no SAP in CMC

 

3) I un-installed BOE XI 3.0 and tried 3.1 - still the same error - so have gone back to 3.0

 

4) I have checked the web.xml files and they have the setting as they are supposed to.  Have also checked the authPluginExts.properties file and that is correct.

 

Any further suggestions please?

 

Cheers

Actions