3 Replies Latest reply: Jun 30, 2010 2:08 PM by Nelis Lamprecht RSS

SAPgui 7.20 not showing SSO login in status

Nelis Lamprecht
Currently Being Moderated

Hi !

 

Previously in 7.10 whenever you login with SSO it would display a "success" message in bottom left-hand status bar. The message is similar to the "Processing of 0 front-end requests restarted (0 reactivated)" you get whenever you login except it would display the SNC login name or mapping with a tick for successful authenticated logins.

 

How do I get it to display the same in SAPgui 7.20 ?

 

Thanks.

 

Regards,

Nelis

  • Re: SAPgui 7.20 not showing SSO login in status
    Michael Zecher
    Currently Being Moderated

    Nelis -

    I am not offering much here since I am not sure why it may not be displayed for you.  I can only say that we are currently testing 7.20 and we do get the information you state is missing from the lower left corner.

    It displays:

    u221A  SNC Logon by client userid for p:username@domain

     

    I tried other themes just to see if it was specific to maybe not being seen in the SAP Signature Design, as I have read that some things are not where they used to be in that in that theme.  I tried various ones such as Enjoy, etc. and they all seem to reflect the status once signing on via SSO.

     

    Regards,

    Zecher

     

    *edit*

    Not sure if this helps but may point you in a direction.

    I did look under the performance assistant and the message that displays this information in that area is Message no. SNC009

    Technical information states:

    Application area SNC

    Message Class SNC

    Message Number 009

    Package SECN

     

    Edited by: Michael Zecher on Apr 20, 2010 11:24 AM

Actions