3 Replies Latest reply: Jul 28, 2014 1:17 PM by Christiaan de haes RSS

File repository server error when importing universe

Jithendra UPPALAPATI
Currently Being Moderated

Hi All,

 

When i am trying to import any universe in the repository i am getting this error message:

"File Repository Server Error : File frs://XXXX/XX/XXX/abc.unv not found on File Repository Server".

 

When i open the CMS, i can see the universe in the particular folder.

 

I have rebooted the servers, and restarted the servers as well. First time when i rebooted i could import one universe. But suddenly again i can't import any of the unvierse and problem is still there.

 

Help Please.

Jithendra

  • Re: File repository server error when importing universe
    Denis Konovalov
    Currently Being Moderated

    go to CMC>Universes and check properties of the universe you have problems importing. Take the path to the iFRS listed in properties and go to that location - is the .unv file actualy there ?

    How many FRS servers you have ?

    Where is the FRS location - shared drive, local drive, san/nas ??

    What version of the product you use ?

     

    Do you get this error in Designer when exporting universe back to repo or when importing from repo ?

     

    If it works after reboot of the "servers" you probably have 2 pairs or more of FRS and each pair points to its own location and not a shared one.....

    • Re: File repository server error when importing universe
      Jithendra UPPALAPATI
      Currently Being Moderated

      HI,

       

      I have two servers clustered, and somehow forgot and started the FRS input and output on the other server which was causing the problem. When i turned the FRS servers off it works perfectly.

       

      Thanks for your help.

    • Re: File repository server error when importing universe
      Christiaan de haes
      Currently Being Moderated

      Denis, I get the same error message when I am trying to import a universe in BOXI 3.1 and also when I run the import wizard to import objects from BOXI R2.  When I do as you suggest and go to the CMC in BOXI 3.1 and then look at the properties of one of the universes (it happens the same in others), I get the following error message:  An unexpected error has occurred. The exception originally thrown was: Unable to find servers in CMS VU-AP-01-120.corp.northamptonshire.gov.local:6400 and cluster @VU-AP-01-120.corp.northamptonshire.gov.local:6400 with kind fileserver and service FileStoreV2. All such servers could be down or disabled by the administrator. (FWM 01014).  Given this error message, I I did restart all the services in the CCM but that didn't make any difference.  When I try to create a report using the same universe I initially get an error message saying: DataConnectionInfo is Empty!!!  Cannot find DataConnection from Universe-Connection relationship from repoAccess.getUniverseInfo().  When I press the OK button on this error message, it lets me create and run a report though.  Very confusing!  Thanks for your help,  Christiaan de Haes

Actions