9 Replies Latest reply: Dec 19, 2013 4:08 PM by Chad Burnell RSS

portal not working in IE 10 (Internet explorer 10)

User Satyam
Currently Being Moderated

Hello,

 

Our customer is using IE 10 (Internet explorer 10) and above, as their

bowser.We tried running SAP EP on IE 8 (Internet explorer 8), login

page of portal itself not coming up in IE 8, its giving us error. so we

are worried whether SAP EP will work on IE 10 also.

 

We tried running SAP EP on IE 6 (Internet explorer 6), and its working

fine, login page of portal is coming up properly in IE 6.

 

So I request you to please let us know what maximum version of IE

(Internet explorer) our customer can have on their desktop in order to

run SAP EP properly (with all the functionallity) ? Can we use IE 10

also ?

 

Our OS (Operating system) is XP and in some case microsoft vista also

and our portal version is EP 7.0 , SP 14 as of now.

 

kindly let us know in detail.

 

thanks

 

regards

Actions