2 Replies Latest reply: Feb 19, 2011 10:54 AM by Oliver Kaluscha RSS

SAP EHP1 FOR NetWeaver Mobile 7.1

fc GAN
Currently Being Moderated

Hi,

 

We plan to install a server for NetWeaver Mobile but wonder to install SAP EHP1 FOR NetWeaver Mobile 7.1 or SAP FOR NetWeaver Mobile 7.1. Any enhancement for the ehp1 package and limitation? Thanks,

  • Re: SAP EHP1 FOR NetWeaver Mobile 7.1
    Siva Satya Prasad Yerra
    Currently Being Moderated

    Features which are bundled along with Mobile 7.11 is only relevant for mDSD and MDS customers and hence if you are intending to develop a custom mobile application then you should use 7.10 release itself.

    Latest version 730 is available for Rampup. May be you can explore 730 if you are using custom mobile applications.

     

    Regards,

    Siva.

     

    Edited by: Siva Satya Prasad Yerra on Feb 18, 2011 4:17 PM

  • Re: SAP EHP1 FOR NetWeaver Mobile 7.1
    Oliver Kaluscha
    Currently Being Moderated

    Hi,

     

    as Siva already mentioned - just to add the screen - if you enter service.sap.com/swdc and drill down to download the EHP support package for mobile, you get the following warning right at the top:

     

    Important Note:

    SAP enhancement package 1 for SAP NetWeaver Mobile 7.1 contains changes mainly targeted for use by the mobile applications SAP Mobile Defense & Security 1.6 and SAP Mobile Direct Store Delivery 4.0. Therefore SAP recommends to install SAP enhancement package 1 for SAP NetWeaver Mobile 7.1 only if you want to use one of the corresponding applications SAP Mobile Defense & Security 1.6 or SAP Mobile Direct Store Delivery 4.0.

     

     

    Due to that, you should go with usual MI7.1 stack.

     

    Hope this helps.

     

    Regards,

    Oliver

Actions