6 Replies Latest reply: Dec 23, 2012 10:03 AM by Muhammad Yasir Shafiq RSS

OCS package SAPKITAC4E does not match the current software component vector

Fazil Siddiqui Abdul
Currently Being Moderated

Hello Experts,

 

I am running EHP4 upgrade on ECC system, I have downloaded files from MOPZ, I got an error message in PREP_EXTENSION/SUBMOD_EXTENSION_NEW/EHP_INCLUSION, error is as follows,

 

Last error code set: Unable to generate addon queue. Return Code = 1, Reason = "OCS package SAPKITAC4E does not match the current software component vector", check log file 'SPDA_EHP_INCLUSION.LOG' for details

 

As per the log 'SPDA_EHP_INCLUSION.LOG' it is looking for BBP CRM patches, error message is as follows,

 

3 ETN490 Use the Add-On installation package "SAPKITAC4E" (type &4"AOI") for Add-On &2"ST-A/PI" rel.&3"01M_CRM570"

3 ETN245 The following import prerequisites of OCS Package "SAPKITAC4E" have not been met:

3 ETN264   In the (alternatively) Requirement set "01":

3WETN491 Required software component "BBPCRM" rel."500" is not installed

3 ETN264   In the (alternatively) Requirement set "02":

3WETN491 Required software component "BBPCRM" rel."510" is not installed

3 ETN264   In the (alternatively) Requirement set "03":

3WETN491 Required software component "BBPCRM" rel."520" is not installed

3 ETN264   In the (alternatively) Requirement set "04":

3WETN491 Required software component "BBPCRM" rel."600" is not installed

3 ETN264   In the (alternatively) Requirement set "05":

3WETN491 Required software component "BBPCRM" rel."700" is not installed

3 ETN264   In the (alternatively) Requirement set "06":

3WETN491 Required software component "BBPCRM" rel."701" is not installed

2WETN543 OCS package "SAPKITAC4E" does not match the current software component vector

1 ETN214X."**************************************************"

1 ETN251   End of phase: "'Add-on Queue Calculation'"

1 ETN254       End date: "02.08.2011"

1 ETN255       End time: "23:30:08"

1 ETN214 ."**************************************************"

 

 

BBP CRM is not installed in our ECC system, I am not sure why it is required.

Can you please advise me how to move forward without installing BBPCRM.

 

Regards,

Fazil

Actions