2 Replies Latest reply: Sep 21, 2011 6:17 PM by Vikram Shukla RSS

RFI Response Issue

Pankaj Bhosale
Currently Being Moderated

Hi,

 

I have created a RFI and opened for response. From the mail at Supplier  ,in the CONFIRM PARTICIPATION section, I am clicking the link  to accept the response. When I login on the Supplier side the page is blank instead on the page which asks to Accept or Decline the RFI.

What , I have observed is that the RFI identifier is not get inputted in the url. Any way to fix this.

 

The URl in the system generated mail:

 

http://glsrc-jci-d1.XXA.YYYYYY.com:50000/sourcing/fsvendor/rfx/SellSide/rfps_header_page,-1241513983:900?rqaction=load&allow_redirect=true&hook=rfxLoadRQHook.

 

the url resolved after logging into the system:

http://glsrc-jci-d1.XXA.YYYYYY.com:50000/sourcing/fsvendor/rfx/SellSide/rfps_header_page,,0affffffb5ffffffe1ffffff9213218a5be9148c9f381e8d13f7

 

the ID: -1241513983:900 is not getting inputted in the resolved url after login.

 

What is the issue ?

 

Regards,

Pankaj

 

Edited by: Pankaj76 on Aug 30, 2011 12:44 AM

 

Edited by: Pankaj76 on Aug 30, 2011 5:07 AM

  • Re: RFI Response Issue
    Jagamohan Padhy
    Currently Being Moderated

    Hi Pankaj,

     

    It seems this concern is related to Mail configuration and Mail message templates.

     

    Please check once in the standard "RFx Invite" Mail message template. You will find the details mentioned below;

     

    TO CONFIRM PARTICIPATION, follow these steps:

     

    1. Click on this link %DOCUMENT_HEADER_URL%.

    2. Enter your username and password (previously emailed to you).

    3. Click Log On.

    4. Click on the Proposal ID link located in the Proposals section of the page.

    EXISTS(RFX_INTEND_TO_RESPOND_DATE,"5. Click on the 'Intend to Respond' choice to indicate to %COMPANY_NAME% that you will participate in this RFx.")

     

     

    TO DECLINE PARTICIPATION, follow these steps:

     

    1. Click on this link %DOCUMENT_HEADER_URL%.

    2. Enter your username and password (previously emailed to you).

    3. Click Log On.

    4. Click on the Proposal ID link located in the Proposals section of the page.

    EXISTS(RFX_INTEND_TO_RESPOND_DATE,"5. Click on the 'Decline to Participate' choice to indicate to %COMPANY_NAME% that you have chosen to not participate in this RFx.", "5. Click on the 'In Progress' button and choose the 'Declined' phase then click OK to indicate to %COMPANY_NAME% that you have chosen to not participate in this RFx.")

     

    You can create a new mail message type (don't modify the existing one) and provide the desired structure.I think you might be using another mail template with different structure.

     

    FInally associate the same with the mail configuration. I hope this might help.

     

    Thanks

    Jagamohan

  • Re: RFI Response Issue
    Vikram Shukla
    Currently Being Moderated

    Pankaj,

     

    Which version and Service Pack of E-Sourcing are you on?

     

    Fix for this issue was provided by SAP on SP 09.

     

    As a workaround, you (or the Supplier contact) would need to once click on the Back button and then the Forward button on the IE browser. This will make the Accept and Decline buttons appear.

     

    We had a similar issue in which the screen was freezing after the Supplier log on. However when we applied the SP09 upgrade, things were fine.

     

    You can read more about this issue in the release note for SP09 excerpts from which is mentioned below:

     

    "This issue is related to the appearance of a gray screen on pages having a big text field. This makes the page non-editable. SAP had provided a workaround for this involving changes to the browser advanced settings."

     

    Thank you,

    Vikram Shukla

Actions