2 Replies Latest reply: Sep 26, 2011 12:07 AM by rutul thakkar RSS

Message VL411 and VL413

rutul thakkar
Currently Being Moderated

Hello All,

 

We have an issue in our system.  The system issues VL411 or VL413 messages during the delivery creation from VL01N or VL10 but even though these messages are issued in the log, the system does not stop the delivery creation.  The message types are 'Error' types but still system allows to create the delivery.  How can we stop delivery creation when these messages are issued?

 

Thanks,

Rutul

  • Re: Message VL411 and VL413
    G Lakshmipathi
    Currently Being Moderated

    Before proposing a suggestion, can you please let me know what plant is maintained in sale order ??  I think, you need to check the configuration settings for shipping point determination in OVL2

     

     

    G. Lakshmipathi

    • Re: Message VL411 and VL413
      rutul thakkar
      Currently Being Moderated

      Hello,

       

      I checked the OVL2 setting and it correctly assigns the shipping point to plant.  Can you please clarify what do you need the plant information for?  The plant in the sales order is CA30.  The shipping point is assigned correctly but when I create the delivery system allows me to create delivery and even PGI it even though error messages VL411 and VL413 are determined.

       

      Hope this helps....

       

      411     Material & does not exist in plant &

      413     Material &1 is not defined for sales from &2

       

      Thanks,

      Rutul

Actions