31 Replies Latest reply: Dec 19, 2013 9:30 PM by Vitaly Izmaylov RSS

Why can't I get Crystal Reports 2011 to query more than one file?

Victor Engbrecht
Currently Being Moderated

Our company has purchased the latest Crystal Reports software and we’re trying to put it to work.  We have successfully connected to the ODBC, which is our IBM i5 AS400.  When I select one file we have no issues.  When I open previously created queries (created on an older version) we have no issues.  But when I select two or more files in the Database Expert, the software encounters a problem and needs to close.

 

In order to solve this problem I have:

1.     Performed a ‘repair’ on the software through Add/Remove programs, rebooted and tried again.  Unsuccessful.

2.     Uninstalled the Crystal Reports software, reinstalled, rebooted and tried again.  Unsuccessful.

3.     Updated our IBM Client Access software (version 6.0 for Windows), rebooted and still I am unsuccessful.

 

I’m running Windows XP, version 2002 with service pack 3 on a Lenovo T500 laptop.  I would appreciated some help with this.  Anyone?

Actions