4 Replies Latest reply: Sep 5, 2013 6:02 PM by Simon Simko RSS

Service start problem

Simon Simko
Currently Being Moderated

Hello,

 

I am in SAP ME very new and would be happy if anybody can help me with my problem.

After the installation of our Test environment and patching to Base 6.0.4.0 I tried to start With Management Console the service. Everything looked OK, but I found that me~ear, me~erpws, me~papiws, me~ws are stopped… I tried to restart it again, with the same result… After I started all of them manually everything were working fine, till I restart server.

After that it was needed to start them manually again.

Do anybody have any idea what can be wrong? There is not visible any error in status.

 

BR Simon

  • Re: Service start problem
    Sergiy Katerinich
    Currently Being Moderated

    Hi Simon,

     

    I hope you upgraded your instance to the latest patch of SAP ME 6.0.4 so that you are not using 6.0.4.0 right now, correct?

    If so, then it is good to stop the instance, delete all defaultTrace files under /cluster/serverX/log folders, start the instance, wait till the issue of SAP ME start-up failure is replicated, and then check the new logs for any error message related to me~ear application or MFG-ME* component.

     

    Please let us know if you have multiple server nodes in this instance.

     

    Regards,

    Sergiy

    • Re: Service start problem
      Simon Simko
      Currently Being Moderated

      Hi Sergiy,

       

      Thanks for your response.
      Well, I started to have problem immediatelly after the installation.

      True is, that on yesterday server started working without any problem. I tried to restart it several time but always all services started correctly.

      I tried to Pach it to Base 6.0.4.10 what was without any problem.

      Really dont understand what was the problem. Hope it will be OK in the future...

       

      Yes, it is mutliple server instance.

       

      Thanks once again.

       

      Best regards

      Simon

      • Re: Service start problem
        Konstantin Chernega
        Currently Being Moderated

        Simon,

         

        It's hard to say exactly what happened as we haven't seen NW default traces that should contain the error message. But sometimes ME components do not start as DB pools are not started (not sure why, it just happens sometimes during installation/upgrade). Usually server restart fixes this problem as pools get started at restart. If you see the same problem again, check default trace right away and share with us so we could identify what went wrong.

         

        Regards,

        Konstantin

Actions