3 Replies Latest reply: Jun 30, 2008 2:54 PM by madhuvanti behere RSS

Replication of materials from R3 to SRM

madhuvanti behere
Currently Being Moderated

Hi,

All materials from quality client have been deleted from comm_product table.

We are trying to replicate materials from R3.

 

We ran transaction R3AC1 and R3AS. These transactions are finised with no error. But still materials are not replicated.

 

Can anybode give me solution to replicate these materials ?

  • Re: Replication of materials from R3 to SRM
    Prashant Rahane
    Currently Being Moderated

    Hi Madhuvanti,

     

    Have you checked in R3AM1 for log? Check for the status of queues. Do you find any entries in the queues?

     

    If no entries found, pls update the message with more details on your config settings like filter criteria and all.

     

    Regards,

    Prashant

     

    Edited by: Prashant Sarjerao Rahane on Jun 30, 2008 1:47 PM

  • Re: Replication of materials from R3 to SRM
    Raj Malhotra
    Currently Being Moderated

    Hello,

     

    First off all check whether there are any outbound (SMQ1) and inbound (SMQ2) queues, delete them if any stuck,related to material master replication.

     

    In transaction R3AC1 set the filter for busines object "Material"

     

    Check the status of the intial load using transaction R3AM1, if any error status observed for the object MATERIAL then stop the load by using cancel button.

     

    After this start the initial download using transaction R3AS, for the object MATERIAL.

     

    Once again check the status of the object in transaction R3AM1, this time it should be green or yellow.

     

    In order to replicate material masater, customizing object should be downloaded first before downloading business object.

     

    Rgrds,

    Raj

     

    Please award points if information is helpful

    • Re: Replication of materials from R3 to SRM
      madhuvanti behere
      Currently Being Moderated

      Hello,

       

      Thanks for your quick reply.

       

      I have performed following steps:

       

      1. Transaction R3AC1:To Set the filter condition on material.Then the message was filter successfully synchrinized with R3

       

      2. R3AS : have selected load object as material to start initial load. Then the message was material : object status is running

       

       

      3.Checked queues using transaction SMQ1 and SMQ2

      There was no error messange

       

      4.Checked log using R3AM1, status was Done with green signal with no error message

       

      Still materials are not visible in SRM

       

      Is there any procedure to get those materials?

Actions